Back to overview
Maintenance

Server Upgrade

Nov 26 at 06:00pm CET  –  Nov 30 at 04:15pm CET
Affected services
Bitwarden
Home Assistant
Immich
WireGuard
main server
backup server

Resolved
Nov 27 at 11:59am CET

The upgrade is costing us more time then planned.

Created
Nov 26 at 06:00pm CET

The servers will go into maintenance for the planned major server upgrade. This upgrade is extensive, so you should expect significant downtime throughout the maintenance window.

During this process, the systems will be fully reinstalled, which means all listed services will be temporarily unavailable.

We will provide an update once the upgrade is completed and services are back online.