Back to overview
Resolved

Rebooting systems

Jul 16, 2026 at 1:58pm UTC  –  Jul 16, 2026 at 2:05pm UTC
Affected services
Pterodactyl
Bitwarden
Immich
Home Assistant
Wirequard
Node01
Mail
Backup

Resolved
Jul 16, 2026 at 2:05pm UTC

Maintenance ended

Created
Jul 16, 2026 at 1:58pm UTC

Rebooting all systems